Degraded availability Mendix Cloud v4 UK
Incident Report for Mendix Technology B.V.
Resolved
We have identified the issue and implemented a fix.
Posted 3 months ago. May 09, 2018 - 22:40 CEST
Investigating
Customer applications running in Mendix Cloud v4 UK are experiencing degraded availability because of some issues on our routing layer. This also affects Deploy / Operate actions for Apps running in Mendix Cloud v4 UK.
Posted 3 months ago. May 08, 2018 - 21:59 CEST