Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 14:07 CEST
Update
A fix has been released and we are monitoring the results. If you encounter any issues with your application, please restart it.
Posted Jun 03, 2024 - 12:03 CEST
Monitoring
A fix has been released and we are monitoring the results. If you encounter any issues with your application, please restart it.
Posted Jun 03, 2024 - 12:03 CEST
Investigating
We have observed and are investigating a reduction in the functionality of the Developer Portal. We are observing a problem with mendix SSO. Please refrain from restarting your app until further update.
Posted Jun 03, 2024 - 10:25 CEST
This incident affected: Mendix Services (Deploy - Mendix Cloud).