Studio degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 15:35 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2019 - 14:11 CEST
This incident affected: Mendix Services (Studio).