Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted May 19, 2023 - 10:49 CEST
Monitoring
While we work on resolving this issue, we have a temporary solution in place. If you encounter this error message, we recommend clearing your cache and cookies and logging in again. This workaround should allow you to continue using the Developer Portal without any further interruptions.
If you continue to experience any problems or have any questions, please do not hesitate to contact our support team.
Posted May 17, 2023 - 20:36 CEST
Investigating
We have observed and are investigating a reduction in the functionality of the Developer Portal. Some users may be unable to create a Deployment Package, receiving the error "An error occured while verifying project in teamserver. Please try again or contact support if the problem persists.".

[STATUS-18]
Posted May 17, 2023 - 19:34 CEST
This incident affected: Mendix Services (Team Server, Deploy - Mendix Cloud).