Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 08:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 13, 2024 - 13:49 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 12, 2024 - 09:10 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 06, 2024 - 11:34 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 30, 2024 - 10:06 CET
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable.
Private Cloud Portal (privatecloud.mendixcloud.com/) : 8:00 - 9:00 CET Catalog (catalog.mendix.com) : 8:00 - 8:30 CET Marketplace (marketplace.mendix.com) : 07:00 - 08:30 CET Cloud Logs (cloud-logs.home.mendix.com) : 9:00 - 9:30 CET Cloud Metrics (cloud-metrics.home.mendix.com) : 9:00 - 9:30 CET Exams (exams.mendix.com) : 08:00 - 9:00 CET Academy (academy.mendix.com) : 08:00 - 9:00 CET
Posted Oct 24, 2024 - 13:27 CEST
This scheduled maintenance affected: Mendix for Private Cloud (Deploy / Operate - Mendix for Private Cloud) and Mendix Services (Control Center, Catalog, Logs and Metrics - Mendix Cloud).