Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
We are working on performance and stability improvements that will be released with the next version of our developer portal (see Scheduled Maintenance). We have not encountered any more issues and will close this incident.
Posted 6 days ago. Sep 12, 2019 - 12:20 CEST
Monitoring
We have identified a cause for the degraded performance and are working to resolve the issue. We will keep monitoring the situation and keep this incident updated.
Posted 13 days ago. Sep 05, 2019 - 12:35 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal.
Posted 14 days ago. Sep 04, 2019 - 09:58 CEST
This incident affected: Mendix Services (Project Management, Launchpad).