Mendix Cloud v4 experiencing degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident is resolved. We do not see any more errors in our systems. Performance of our platform hosted applications like Developer Portal, Sprintr, etc. have returned to normal.
Please reach out to Mendix support if you are still facing any issues.
Posted Jan 30, 2023 - 14:52 CET
Monitoring
A fix has been implemented and we are monitoring the results. This issue was caused due to a misconfiguration in the network ports used to handle incoming traffic in our platform.
The change is now reverted, and the platform is working fine again.
Posted Jan 30, 2023 - 14:29 CET
Identified
The issue has been identified, and a fix is being implemented.
Once the fix is deployed and our internal tests pass, we will update this page with more information.
Posted Jan 30, 2023 - 14:16 CET
Update
We are continuing to investigate this issue.
Posted Jan 30, 2023 - 13:52 CET
Investigating
We are currently experiencing degraded performance for the Mendix Public cloud across multiple regions.
Many of our Platform hosted applications are also facing issues.

Our engineering team is looking into, and we will keep you posted when the issue is identified.
Posted Jan 30, 2023 - 13:47 CET
This incident affected: Mendix Services (Project Management, Deploy - Mendix Cloud) and Mendix Cloud (Mendix Cloud US-East, Mendix Cloud EU (Frankfurt), Mendix Cloud Asia Pacific (Tokyo), Mendix Cloud Free Tier EU, Mendix Cloud UK, Mendix Cloud IE, Mendix Cloud US-West, Mendix Cloud Asia Pacific (Sydney), Mendix Cloud Canada (Central), Mendix Cloud Asia Pacific (Singapore), Mendix Cloud: Backups, Mendix Cloud: Logging, Monitoring, and Alerting Services, Mendix Cloud Asia Pacific (Mumbai), Mendix Cloud Middle East (Bahrain), Mendix Cloud Africa (Cape Town)).