All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

License Service Hotfix

Incident Report for Mendix Technology

Resolved

The update has been released.
Posted Feb 12, 2026 - 14:28 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 12, 2026 - 14:13 UTC

Investigating

We will be releasing a hotfix for Licensing Service.
This fix will deliver an urgent update to increase stability of the service.

During the short downtime some SAP and Private Cloud (connected) apps might get short-lived errors during the license validation.
Posted Feb 12, 2026 - 14:12 UTC
This incident affected: Mendix Services (Licensing Service).