Performance issues: Developer Profiles, Partner Profiles and leaderboards
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 13:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 10:48 CEST
Update
We are continuing to investigate this issue.
Posted Jun 17, 2022 - 10:05 CEST
Investigating
We are currently investigating this issue.
Posted Jun 17, 2022 - 10:05 CEST
This incident affected: Mendix Services (Developer profile).