Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 11:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2021 - 11:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2021 - 10:42 CET
Investigating
We have observed and are investigating degraded performance of the Developer Portal. Currently it will not be possible to build MDAs from TeamServer and deploy free applications.
Posted Mar 26, 2021 - 10:42 CET
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).