We are continuing to work on a fix for this issue.
Posted Jul 01, 2025 - 15:23 UTC
Update
All services are operational
Posted Jul 01, 2025 - 15:12 UTC
Identified
We experiencing an issue with repository service impacting app creation, app deletion, branches/commits API endpoints. We have identified the problem and will resolve it shortly.
Posted Jul 01, 2025 - 14:40 UTC
This incident affected: Mendix Services (Team Server, Model Server, Webhooks, Deploy - Mendix Cloud, Deploy - SAP Cloud, Pipeline Portal, Mendix Portal, Control Center).