Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 15:48 CET
Investigating
We have observed and are investigating a reduction in the functionality of the Developer Portal.

Currently, we are observing transport issues in the prod-6-eu-west-1 cluster.
Posted Nov 24, 2021 - 13:15 CET
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 IE).