Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 28, 2025 - 16:00 UTC
Scheduled
During this time, we will be restarting some of our components that handle incoming network traffic. While everything is updated in "rolling update" fashion, it still might mean that some longstanding connections (like websockets) are reconnecting, or that some customers will experience a short moment of HTTP 502 errors. We expect that the vast majority of users will not experience any negative effects, based on similar maintenances in the past.
Posted Aug 28, 2025 - 14:31 UTC
This scheduled maintenance affected: Mendix Cloud (Mendix Cloud US-East, Mendix Cloud EU (Frankfurt), Mendix Cloud EU (Frankfurt 2)) and Mendix Cloud Dedicated (Mendix Cloud Dedicated EU (Frankfurt) Sierra).