Platform Maintenance
Scheduled for Oct 27, 09:00 - 11:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 15, 2024 - 10:11 CEST
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Developer Portal (sprintr.home.mendix.com) : 9:00 - 10:00 CEST
Developer Portal (cloud.mendix.com) : 10:00 - 11:00 CEST
Posted Oct 10, 2024 - 14:37 CEST
This scheduled maintenance affects: Mendix Services (Project Management, Deploy - Mendix Cloud).