Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 25, 2024 - 07:00 UTC
Scheduled
We will be updating our licensing service. During the maintenance, there may be delays or interruptions in license activation for applications associated with SAP and the Private Cloud Platform (connected) during application deployment/restart or scheduled (on daily basis) license verification.
Posted Jul 11, 2024 - 17:23 UTC
This scheduled maintenance affected: Mendix Services (Licensing Service).