Some new free apps have trouble deploying
Incident Report for Mendix Technology B.V.
Resolved
The incident has been resolved, new free apps should be able to deploy as normally. If you did have a problem deploying, please retry. Apologies for the inconvenience.
Posted Jun 28, 2024 - 15:36 CEST
Identified
There is currently an issue with the deployment of fresh free apps. We identified the root cause but are still working on resolving it. Redeployment of existing free apps is unaffected and safe to do. If your new free app fails to deploy, please try again whenever this statuspage incident has been resolved.

Our apologies for the inconvenience this causes.
Posted Jun 28, 2024 - 12:01 CEST
This incident affected: Mendix Cloud (Mendix Cloud Free Tier EU).