Mendix Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
The fix has been implemented and released. After monitoring, we can confirm the issue is fully resolved. Please contact us if you need further assistance.
Posted Sep 06, 2024 - 16:50 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2024 - 15:14 CEST
Investigating
We have noticed and are currently investigating degraded performance issues with the Mendix Portal. Specifically, we are experiencing problems with adding new team members to a project, where the changes are not being reflected on the permissions page. Additionally, a generic error pop-up appears when navigating to the environments of a project.
Posted Sep 03, 2024 - 14:10 CEST
This incident affected: Mendix Services (Deploy - Mendix Cloud).