Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2023 - 07:00 CET
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable:
Identity Services(login.mendix.com) : 7:00 - 8:00 CEST Academy(academy.mendix.com) : 08:00 - 09:00 CEST
We will be releasing a new version of our Identity Services. Services on login.mendix.com will be unavailable. Sign-in will not be available during this time on: - home.mendix.com - Mendix Studio - Mendix Studio Pro - MendixSSO applications
Posted Nov 08, 2023 - 17:13 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 08, 2023 - 10:10 CET
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable:
Identity Services(login.mendix.com) : 7:00 - 8:00 CEST
We will be releasing a new version of our Identity Services. Services on login.mendix.com will be unavailable. Sign-in will not be available during this time on: - home.mendix.com - Mendix Studio - Mendix Studio Pro - MendixSSO applications
Posted Nov 08, 2023 - 10:01 CET
Update
--------------
Posted Nov 01, 2023 - 11:59 CET
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable
Identity Services(login.mendix.com) : 7:00 - 8:00 CEST
--------------
We will be releasing a new version of our Identity Services. Services on login.mendix.com will be unavailable. Sign-in will not be available during this time on: - home.mendix.com - Mendix Studio - Mendix Studio Pro - MendixSSO applications
Posted Oct 23, 2023 - 10:12 CEST
This scheduled maintenance affected: Mendix Services (Deploy - Mendix Cloud, Academy, Catalog, Forum, Marketplace, Personal Access Tokens, BYOIDP Wizard).