All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Nodes provisioning functionality is degraded

Incident Report for Mendix Technology

Resolved

The issue has been resolved.
Posted Apr 15, 2025 - 09:13 UTC

Identified

We are having degraded functionality related to provisioning.
The issue is identified, we are working on the solution.

Affected services:
- New licenses, subscription secrets and new nodes provisioning.
- Upgrade Resize requests.
- Offboarding requests.
Posted Apr 14, 2025 - 12:18 UTC
This incident affected: Mendix Services (Self-service).