Cloud v3 backups system is impacted
Incident Report for Mendix Technology B.V.
Resolved
We are marking this incident as resolved since we didn't see any issues with our backups service in Cloud v3 for the past few days. Please reach out to Mendix support team if you are still facing any problems.
Posted Feb 10, 2021 - 18:34 CET
Monitoring
We have implemented a workaround to temporarily resolve the issue. As of now we are monitoring our systems. Please reach out to Mendix support team if you notice any issues with your backups in Cloud v3.
Posted Feb 08, 2021 - 08:46 CET
Identified
We have identified the issue and we are working to solve the problem. The backup service is brought up online again which means our customers on Cloud v3 can create new manual backups and restore backups for previous days which are visible on Developer Portal.

Having said that, we also noticed some issues on the latest nightly backup (backup for 4th of February) made for a fraction of our customers and we have made them unavailable to be restored. We expect our next nightly backup job to finish successfully and our engineers are closely monitoring the involved systems.

We will add extra checks on our backups service to alert our engineers in case of any problems. We will keep you posted with the updates.
Posted Feb 05, 2021 - 17:39 CET
Investigating
We are facing some issues with the Cloud v3 backups service. We have started looking into the issue and we will keep you posted with more details as we have them.
For now any backups related action (restore/upload/download) is disabled in the backend. These actions will have no effect when triggered from Developer Portal.
We ask you not to perform any backups action with your application and DO NOT CLEAR your environments in any case.
Posted Feb 05, 2021 - 10:21 CET
Monitoring
A fix has been implemented for this issue and we are actively monitoring our system. Latest application backups are now available for our customers on Cloud v3.

Since we had some issues with the backups made after 27th of January, it is not possible to download or restore the backups between 27th January and 1st February.
The latest backup is based on last good backup made on 27th of January.

We request you to reach out to our support team in case of any questions.
Posted Feb 02, 2021 - 09:58 CET
Identified
The issue has been identified and we are working towards fixing this issue. This might take longer than expected. We will keep you updated with the details as we make progress.
We still ask you not to perform any backups action with your application and DO NOT CLEAR your environments in any case.
Posted Feb 01, 2021 - 20:32 CET
Investigating
We are investigating an issue with Cloud v3 backups service. We have noticed that backups of our customers had few issues and we are not successfully restore the backups after 27th January. We are working on fixing this on our side.
Since the backup restore service is also impacted we suggest you NOT TO CLEAR your environment in any case.
Posted Feb 01, 2021 - 20:18 CET
This incident affected: Mendix Cloud V3 (Mendix Cloud V3 US, Mendix Cloud V3 EU).