All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Mendix Portal partial outage

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 10:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2026 - 13:18 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 10, 2026 - 10:28 UTC

Investigating

We are investigating an issue with Mendix Portal. Customers are unable to use AI log Summary feature for Mendix Pipelines Run details.
Posted Apr 08, 2026 - 13:18 UTC
This incident affected: Mendix Services (Pipeline Portal).