Upload backup does not upload files
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Aug 16, 2018 - 19:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2018 - 17:44 CEST
Identified
During a release of our backup component July 24 2018, we introduced an error which broke part of the backup upload functionality in Mendix Cloud V4. You will be affected by this if you downloaded a full backup or a files only backup from one environment and then uploaded it into a different environment. If that happens the filedocuments in your backup will not have been restored.

We are currently implementing a fix for this, which we plan to roll out within the next two days. In case your were affected by this bug and are missing filedocuments in an environment, you will need to re-upload your previous backup after we release the fix. This does not require a restore, just an upload.
Posted Aug 15, 2018 - 20:45 CEST
This incident affected: Mendix Cloud (Mendix Cloud US-East, Mendix Cloud EU (Frankfurt), Mendix Cloud Asia Pacific (Tokyo), Mendix Cloud Free Tier EU, Mendix Cloud UK).