Free tier EU | Performance degradation
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 18:38 CEST
Investigating
Some free apps experience very slow performance.
We are investigating the isssue.
Posted Aug 28, 2023 - 17:37 CEST
This incident affected: Mendix Cloud (Mendix Cloud Free Tier EU).