Marketplace company content

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 09:05 UTC

Monitoring

We have identified the issue and implemented a fix.
We are currently monitoring the results, and we no longer see the degraded performance of the Marketplace.

If you are still experiencing problems with the Marketplace, please reach out to the Mendix Support team.
Posted Apr 17, 2025 - 14:46 UTC

Identified

Unfortunately some customers are still affected by the issue and can't manage the Marketplace Company content.
We are working on a new fix.

If you are experiencing problems with the Marketplace Company content, please reach out to the Mendix Support team.
Posted Apr 09, 2025 - 10:21 UTC

Monitoring

We have identified the issue and implemented a fix.
We are currently monitoring the results, and we no longer see the degraded performance of the Marketplace.

If you are still experiencing problems with the Marketplace, please reach out to the Mendix Support team.
Posted Apr 09, 2025 - 09:29 UTC

Identified

We have identified the issue and are currently implementing a fix.
Posted Apr 09, 2025 - 07:24 UTC

Monitoring

We have identified the issue and implemented a fix.
We are currently monitoring the results, and we no longer see the degraded performance of the Marketplace.

If you are still experiencing problems with the Marketplace, please reach out to the Mendix Support team.
Posted Apr 09, 2025 - 07:13 UTC

Investigating

We have observed and are investigating degraded performance of the Marketplace where some users cannot reach and manage the Marketplace Company content.
Posted Apr 07, 2025 - 09:25 UTC
This incident affected: Mendix Services (Mendix Portal).