Deploy - SAP Cloud
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 20:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 14:30 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2024 - 14:01 CET
Investigating
Facing issue while creating a new deployment package from the portal. We are currently investigating the issue.
Posted Nov 18, 2024 - 09:57 CET
This incident affected: Mendix Services (Deploy - SAP Cloud).