Elevated Deployment Errors on Free Apps
Incident Report for Mendix Technology B.V.
Resolved
The issue has been resolved.
Posted Nov 22, 2019 - 12:57 CET
Identified
We're experiencing an elevated level of deployment errors on the Free Tier. Deployments of apps to the Free Tier may fail. Our engineering team is currently working on the issue.
Posted Nov 22, 2019 - 12:28 CET
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 Free Tier EU).