Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 21, 2023 - 06:00 UTC
Scheduled
We will be releasing a new version of the cf-mendix-buildpack. This release will not disrupt any of Mendix services. Once released, the new version will automatically become the default buildpack for all application deployments on the Mendix Cloud platform. For more information on the changes, please check the release notes
Posted Nov 22, 2023 - 10:26 UTC
This scheduled maintenance affected: Mendix Services (Deploy - Mendix Cloud) and Mendix Cloud (CF-Mendix-Buildpack).