Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 10:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2019 - 10:15 CEST
Identified
We have observed and are investigating degraded performance of the deployment component of the Developer Portal.
Posted Oct 21, 2019 - 10:08 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).