Developer Portal
Incident Report for Mendix Technology B.V.
Resolved

You can create a project by selecting a version of any template.

Posted Nov 19, 2021 - 08:18 CET
Monitoring

We're experiencing issues with version selection in new.mendix.com. You will not be able to select a version of any template during this time.

Posted Nov 18, 2021 - 11:41 CET
Investigating

new.mendix.com is not available for creating a new project during this time.

Posted Nov 18, 2021 - 10:22 CET
This incident affected: Mendix Services (Project Management).