Closing the incident as the systems are stable again for quite some time. In the evening we will perform a small maintenance that will improve the robustness of the components that handle the incoming network traffic in the EU Frankfurt region.
Posted Aug 28, 2025 - 12:52 UTC
Monitoring
The situation is stable and the past 2.5h no new issues have occurred, but we are still monitoring and working on the prevention of future issues.
Posted Aug 28, 2025 - 09:53 UTC
Investigating
We are currently investigating reports of increased HTTP 502 errors for some customers in the Frankfurt region.
Posted Aug 28, 2025 - 09:10 UTC
This incident affected: Mendix Cloud (Mendix Cloud EU (Frankfurt)).