Developer Portal partial outage
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 11:22 CET
Update
Developer portal performance seems to have stabilised. We will keep monitoring the situation.
Posted Jan 09, 2020 - 10:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2020 - 10:47 CET
Identified
We identified an issue with a component that enables login to older modelers, the developer portal and the app store. The team is working on a fix.
Posted Jan 09, 2020 - 10:11 CET
Monitoring
We have identified and fixed the degraded performance of the Developer Portal, we are currently monitoring the situation.
Posted Jan 09, 2020 - 09:41 CET
This incident affected: Mendix Services (Team Server, Project Management, Deploy / Operate - Mendix Cloud, Deploy / Operate - SAP Cloud).