All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Unable to deploy packages to SAP Cloud

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted Oct 10, 2021 - 11:00 UTC

Identified

It is currently not possible to transport a package to SAP BTP. You will receive an error that the disk quota has been exceeded. Engineers have identified the issue and are working on a fix.
Posted Oct 09, 2021 - 07:00 UTC
This incident affected: Partner Cloud Deployments (Partner Cloud Deployment SAP Cloud).