This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and
a record of past incidents. Refer to the
documentation for more information.
The fix is available. We have added a new option "Enable Fallback License" in the Environment details page. By default, its disabled. You can enable this feature, only when you have operator 2.24.0 and above. Once enabled, If an environment fails to communicate with the licensing server, it will use the fallback license instead of switching into Trial mode.
Posted Nov 07, 2025 - 12:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2025 - 12:06 UTC
Identified
We have identified the fix and currently working on deploying the fix in the Mendix on Kubernetes Portal.
Posted Nov 07, 2025 - 12:04 UTC
Investigating
For older operator versions(below 2.24.0), we are facing an issue where the Private cloud apps are converting to Trial mode
Posted Nov 07, 2025 - 12:03 UTC
This incident affects: Mendix on Third Party Clouds (Mendix on Kubernetes).