Mendix Cloud v3 EU - Physical server outage
Incident Report for Mendix Technology B.V.
Resolved
All failed infrastructure components have been replaced, the data centre is at full capacity again.
Posted 9 days ago. Aug 16, 2019 - 16:26 CEST
Update
All application environments have been restarted on alternative server infrastructure. We are still working with our supplier to replace failed infrastructure components and will update the status of this incident once those activities have concluded.
Posted 10 days ago. Aug 15, 2019 - 16:13 CEST
Monitoring
All Production environments of the affected applications have been restarted. We are working with our infrastructure supplier to get replacement parts in as soon as possible. When we get servers replaced, engineers will commence restarting Test and Acceptance environments.
Posted 10 days ago. Aug 15, 2019 - 14:28 CEST
Identified
Our engineers are currently working to restart the affected application environments on other server infrastructure. The priority for this activity is going to Production environments, Test and Acceptance environments will be restarted once capacity is at normal level.

Next update will be at or before 14:30 CEST.
Posted 10 days ago. Aug 15, 2019 - 13:44 CEST
Update
We are continuing to investigate this issue.
Posted 10 days ago. Aug 15, 2019 - 12:30 CEST
Investigating
We are suffering from multiple physical server outages in Mendix Cloud v3 EU. We're working to restart the affected applications on alternative servers and are working with our supplier to resolve the hardware issues.
Posted 10 days ago. Aug 15, 2019 - 09:30 CEST
This incident affected: Mendix Cloud V3 (Mendix Cloud V3 EU).