Identity Services- Login to certain StudioPro versions are not functioning as expected
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted May 17, 2024 - 14:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2024 - 22:12 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2024 - 16:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2024 - 16:59 CEST
Investigating
Login to certain StudioPro versions are not functioning as expected. We have identified the problem.
Posted May 13, 2024 - 16:58 CEST
This incident affected: Mendix Services (Studio Pro).