Pipeline portal reduced functionality

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted May 29, 2024 - 15:50 UTC

Identified

We are currently investigating an issue related to Pipeline portal.
We'll update when we have more information.
Posted May 29, 2024 - 12:58 UTC
This incident affected: Mendix Services (Pipeline Portal).