Cloud V3 UK outage
Incident Report for Mendix Technology B.V.
Resolved
This incident is fully resolved and our services are all operational again in Cloud v3 UK region.
Posted Jan 12, 2021 - 14:48 CET
Monitoring
All our services and applications should be working again and the issue should be resolved. Please contact our support team in case you are still facing any issues.
Posted Jan 12, 2021 - 14:41 CET
Identified
The issue has been identified and we are working together with Rackspace to get our services up and running again.
Posted Jan 12, 2021 - 14:19 CET
Investigating
We have noticed that our application nodes on Cloud v3 UK region are down. We are looking into this issue and working together with the backend Rackspace team to fix this.
We will update you when we have some update. As of now the cloud V3 customers running in UK region are impacted due to this outage.
Posted Jan 12, 2021 - 13:33 CET
This incident affected: Mendix Cloud V3 (Mendix Cloud V3 EU).