Team Server and app repository services scheduled maintenance
Scheduled for Jul 19, 08:00 - 09:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 04, 2024 - 14:38 CEST
Update
We will be undergoing scheduled maintenance during this time. Team Server, model server, app repository APIs, Team Server APIs, model SDK and platform SDK may be unavailable during this timeframe.
Posted Jul 04, 2024 - 14:36 CEST
Scheduled
We will be undergoing scheduled maintenance during this time. Team Server, model server, app repository APIs, Team Server APIs, model SDK and platform SDK may be unavailable during this timeframe.
Posted Jul 03, 2024 - 17:32 CEST
This scheduled maintenance affects: Mendix Services (Project Management, Control Center, Team Server, Model Server, Webhooks, Deploy - Mendix Cloud, Deploy - SAP Cloud, Pipeline Portal) and Mendix for Private Cloud (Deploy / Operate - Mendix for Private Cloud).