Mendix Cloud v3 EU - Physical server outage
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 13:39 CEST
Monitoring
All affected applications moved to another server.
Posted Oct 17, 2019 - 10:03 CEST
Investigating
One of the physical servers in Mendix Cloud v3 EU has become unresponsive. We're working to restart the affected applications on an alternative server.
Posted Oct 17, 2019 - 09:11 CEST
This incident affected: Mendix Cloud V3 (Mendix Cloud V3 EU).