Mendix Cloud V4: Backups issue US-East (N. Virginia)
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 16:29 CET
Update
We are continuing to investigate this issue.
Posted Jan 18, 2023 - 16:11 CET
Investigating
Our engineers have noticed that backups operations are having issues in US-East (N. Virginia) region. We are investigating the issue and working on a fix. During this fix, any running backup operations (create, restore, download, upload) will be interrupted. If you are affected by this, please retry your operation after the incident is fixed.
Posted Jan 18, 2023 - 16:09 CET
This incident affected: Mendix Cloud (Mendix Cloud: Backups).