Issues uploading backups
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Dec 30, 2021 - 10:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2021 - 09:12 CET
Investigating
We've received reports that some users are facing issues when uploading backups to the Developer Portal. We're investigating the issue and working on reproducing it.

For users affected by this issue, we recommend trying the upload from an alternative browser or computer, and/or disabling all extensions in your browser, in case they are interfering with the upload.
Posted Nov 30, 2021 - 12:20 CET