Issue with memory setting allocation after deploy to CloudV4
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 14:05 CET
Monitoring
A fix has been applied to the issue and we are monitoring the situation.
Posted Dec 04, 2019 - 11:21 CET
Identified
We have identified an issue that apps are scaled down to 2Gb of memory after a deploying a new version. We recommend not to deploy apps until this issue is resolved. Workaround is to manually scale your app in the Developer Portal, two steps may be required.
We are working on solution.
Posted Dec 04, 2019 - 10:36 CET
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 US, Mendix Cloud V4 EU, Mendix Cloud V4 Asia Pacific, Mendix Cloud V4 UK, Mendix Cloud V4 IE).