Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 16 days ago. Jul 02, 2019 - 18:16 CEST
Monitoring
The Developer Portal is up and running again. We are closely monitoring the performance.
Posted 17 days ago. Jul 01, 2019 - 11:40 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal.
Posted 17 days ago. Jul 01, 2019 - 11:38 CEST
This incident affected: Mendix Services (Project Management, Launchpad).