Mendix Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 19:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2024 - 17:52 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2024 - 17:24 CET
Investigating
We are currently investigating reduced functionality in the Mendix Portal. Deployments using the new beta theme UI are not working as expected. Please avoid using the beta theme for deployment until we resolve this issue. Thank you for your patience as we work on a fix.
Posted Oct 28, 2024 - 17:05 CET
This incident affected: Mendix Services (Deploy - Mendix Cloud).