Platform Maintenance
Scheduled for May 23, 08:00 - 08:30 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 17, 2024 - 09:49 CEST
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Catalog (catalog.mendix.com) : 8:00 - 8:30 CEST
Marketplace (marketplace.mendix.com) : 7:00 - 8:30 CEST

--------------

Posted May 15, 2024 - 11:01 CEST
This scheduled maintenance affects: Mendix Services (Marketplace, Catalog).