Problems logging on to Mendix Studio Pro
Incident Report for Mendix Technology B.V.
Resolved
We have seen no issues while monitoring. This incident has been resolved.
Posted 15 days ago. Jul 03, 2019 - 11:04 CEST
Monitoring
We have identified and fixed the issue and are monitoring the situation.
Posted 15 days ago. Jul 03, 2019 - 09:28 CEST
Investigating
We are currently experiencing issues with the services responsible for users able to sign in to Mendix Studio Pro. Customers might have problems logging on with Mendix Studio Pro.
Posted 15 days ago. Jul 03, 2019 - 07:37 CEST
This incident affected: Mendix Services (Studio).