Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved
Posted 11 days ago. Aug 14, 2019 - 14:24 CEST
Monitoring
We have provided a fix and currently monitoring the fix results
Posted 11 days ago. Aug 14, 2019 - 11:55 CEST
Identified
We have observed and are investigating the degraded performance of the build component of the developer portal.
Posted 11 days ago. Aug 14, 2019 - 11:15 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud, Deploy / Operate - SAP Cloud).