Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 15:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 14:48 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2021 - 14:33 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal.
Posted Apr 06, 2021 - 14:31 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).