Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 20 days ago. Aug 29, 2019 - 14:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Aug 29, 2019 - 12:20 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal.
Posted 20 days ago. Aug 29, 2019 - 12:04 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).