Developer Portal - reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved. Older backups are accessible now.
Posted Mar 26, 2020 - 15:39 CET
Identified
We're seeing issues with our backups service in the Mendix Cloud v4 US region. Backups older than 30 days are currently inaccessible. We're working on resolving the issue.
Posted Mar 23, 2020 - 12:15 CET
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 US).